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Laser Cut Word Art - 6-8 Makerspace Elective Lesson Plan 

Teacher Name Danielle Martin and Robert Taylor* 

School Site Chavez Academy / RMS 

Trimester & Teaching Dates T2 2018-2019 

Content Area  ELA / Visual Arts 

Engineering/Making Focus Laser Cutting / 2D Vector Design 

 
This lesson plan is an adaption of an activity piloted by David Hicks at RMS Makerspace 2017-2018 with 6th grade electives. 
 
This can be a short activity to just dip student toes in the pool of laser cutting for digital fabrication.  It is a late add activity in the final weeks of the 
trimester elective, when some students were moving quicker through an earlier physical computing and coding unit.  The main idea is they explore some 
basic visual design principles and use an easy to trace design with both cut through and etching, to create a custom word cloud in a shape, based on their 
interests that they will then do a first laser cut simple sign using balsa wood or cardboard. 
 
Unit Objectives & Standards 

Objectives:  
 
Content objectives: 

● Be familiar with techniques for basic visualization of abstract ideas 
● Apply basic principles of design to create an effective sign to 

communicate a feeling or idea 
 
Technical Skill objectives: 

● Understand laser cutting as a tool for digital fabrication of signs using 
wood, cardboard or some plastics. 

● Explore 2D vector design for laser cutting by using a basic template and 
prescribed set of project steps 

● Construct visually compelling word art visualizations 
● Understand the difference between Vector and Etch and how to adjust a 

word art design to cut through and carve just slightly, correctly 
● Understand how to measure and adjust settings by chosen material, 

including using a digital caliper and rulers 

STANDARDS: 
 
Fab Foundation SCOPES-DF ​I Can Statements 
 
DESIGN.1 
I can be responsible for various activities throughout a design 
process within a group under instructor guidance. 
 
FABRICATION.2 
I can develop workflows across four or more of the following: 
modeling softwares, programming environments, fabrication 
machines, electronic components, material choices, or 
assembly operations. 
 
CTE Standards - ​Graphic Production Technologies and 
Machining and Forming Technologies Pathway, including: 

https://www.scopesdf.org/fab-i-can-statements/
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● Execute a design then cut using laser cutter 
● Know and follow safety protocols of the laser cutter, including which 

materials that can be cut safely, how to operate the machine and 
ventilation effectively, and how to clean and maintain between cuts. 

● A1.0 Apply the basic graphic design 
principles to achieve effective visual 
communication.  

● A4.0 Demonstrate technical illustration and 
vector drawing skills. 

 
Assessment 

End of Unit (Summative) Assessment: 
 
Individual Reflection Google Doc​ - includes screenshots of designs, links 
to design files, and photos of finished projects 
 
OPTIONAL: Group Kahoot reviewing concepts on last day 
 

Formative Assessment(s): 
 
Questions of the Day (students answer on own in Google Classroom (exit 
ticket) after watching videos or reading articles or after full class 
discussion) 
 

1. What are the two types of cuts you can make with a LASER 
Cutter? 

2. How is vector different than raster images? 
3. What’s the difference between Vector and Etch? 
4. Which Principle of Design is Most Important for your Word Art 

sign? 
5. Why do we care about Power and Speed when laser cutting? 

a. Red for Etching - Power and Speed just 50% 
b. Blue for Vector Cut Through - Power 100% and Speed just 

20% 
6. Which of the following is NOT a safety step when running the laser 

cutter? 

 
Materials Needed by [1 week before implementation] 

Activity/Lesson - Grade 8 Materials/Prep 
 
Gather: 

● Balsa wood and/or colored cardboard 
● Digital Calipers 
● Rulers 

 

Integration: aligned texts/math concepts 

https://docs.google.com/document/d/14WZ5oXrv2B48LwDyCscSnADyaXVDh206Fzmy9NLiowY/edit
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Visual Arts - alignment, hierarchy, repetition, balance, space 
Measurement 

Connected Makerspace Skill/Tool - 2D Vector Design 
 
WordArt.com 
Inkscape 
Epilog Laser Cutter (see notes) 
 

 
GENERAL FLOW 

1. 1st 5 minutes - Students enter class, grab their assigned laptop by seat, remind of ​usual classroom procedures​. 
2. Next 5 minutes - Log into the computer, open Chrome, login into Ravenswoodschools.net, open GClassroom, look under Topic > TODAY, and 

answer #?oftheWeek.  Depending on mood of students, could also put on whiteboard or screen, and talk about it with the whole class. 
3. Middle 20 Minutes: 

a. Individual work time - students shouldn’t wander to other tables to socialize, but may get up to help fellow students 
i. Encourage students to log into the Classroom and read or watch tutorials on their own.  They can borrow headphones from the big 

black bin but not to just watch YouTube music videos or video game tutorials. 
ii. If they students don’t want to work on today’s project, mention then can also go back and finish earlier assignments. 

4. 10 minutes left - remind them they only have 5 more build and or document in GClassroom, and the last 5 minutes will be for cleaning up, and they 
should save their work and submit anything even in draft form in the GClassroom. 

5. Last 5 minutes - tools go back in plastic bins, unfinished prototypes get labeled by students names and table and put up front on shelve in bin, 
scraps go in trash, unused materials or extra tools returned to black back table. 
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Daily Plan 

Ending 8th 

Feb 10th Assignment​ (including ​step by step video tutorial​) and self paced help materials on ​Design Made Easy With 
Inkscape Vector Tutorials | Ponoko <​https://www.ponoko.com/blog/how-to-make/inkscape-vector-tutorials/> 

 
 Fo getting started in Inkscape software added as option in ​Google Classroom​ to explore on own if 

finished last unit early 
 
 
 
Prompt/instructions in ​Assignment​: 
 

The Epilog Laser Cutter in Room 14 is new and ready to start cutting and engraving your first wood sign! 
 
Project steps: 
1. Start by logging into a WordArt.com with your R.net Google account and creating a design. 
2. Then save as a .jpg file and open in Inkscape software.  
3. Then trace in Inkscape in order to vectorize the design with the right settings to run on the Epilog laser cutter. 
4. Save as a .PDF and then work with Miss D or Mr. Taylor to cut the design on wood. 
 
Watch the video by Mr. Hicks to learn the steps, then attach the PDF of your design and reflect your project using your copy of the Google 
Doc below. 

Feb 11-15th One instructor, Mr. Taylor starts working with early adopting students to start Word Art designs, while others finish up physical 
computing projects from last unit with Miss D. 
 
Demo 1on1 how to brainstorm ideas on theme or subject matter of their sign - can generate a custom list of words based on their 
interest, or can find song lyrics or inspirational poems or quotes.  
 
If students get stuck on shapes, demo 1on1 how to find the right kind of shapes, maybe using the Noun Project.  
 
Start a running list of HINTS on a white board or in the Google Classroom, such as: 
 

Hints for Best Word Art Designs 
 
Only 30-50 words in the cloud total  
- Change under Layout > Words amount > Define 
 
Choose one key word or idea then change size to represent importance 

https://drive.google.com/file/d/1Ipds9BN0-qQon76JeOe4DI7Ik2wC6DsB/view?usp=sharing
https://youtu.be/M268mkQswFw
https://www.ponoko.com/blog/how-to-make/inkscape-vector-tutorials/
https://www.ponoko.com/blog/how-to-make/inkscape-vector-tutorials/
https://www.ponoko.com/blog/how-to-make/inkscape-vector-tutorials/
https://classroom.google.com/u/0/c/MjQ2ODM4ODE2NTla
https://drive.google.com/file/d/1Ipds9BN0-qQon76JeOe4DI7Ik2wC6DsB/view?usp=sharing
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Choose a shape that visually tells the theme of your sign 
- Under Style > Background Image (or Shape transparency)  set to 30% for best vector tracing  
 
Color doesn't matter in your Word Art design - you'll convert it to simple links and colors that tell the laser cutter how to treat 
parts of the the design when cutting. 

 
 

Thursday/Fri
day Feb 
21/22nd 

Mr Taylor and Miss D split students in whole class and 2/3rd of students start completing WordArt designs in small groups on 
individual laptops, then demonstrates 1on1 how to open and etch in Inkscape. 
 
#?oftheDay - What’s the difference between Vector and Etch? (show I​ntel video​ then review questions through class discussion) 

Monday 
Feb 25th 

(DO NOW on your own) #?oftheDay - Which Principle of Design is Most Important for your Word Art sign? (see ​PDF​) 
 
First, split students by table by stage of design process: 

● Working on other assignments (Microbits, personal projects, etc) 
● Not started 
● Finishing WordArt using hints 
● Open Word Art .png into Inkscape to convert design to vector 

 
Choose one student who’s ready to trace a WordArt design then demo these steps on big monitor: 
 
DEMO: STEPS to trace and vectorize design using Inkscape: 

● Import .jpg of WordArt in Inkscape 
● then choose Path > Trace Bitmap > Update twice to trace  

○ text - adjust top Threshold so just see text clearly 
○ outline shape - adjust top Threshold darker to just see the shape 

● Delete original .jpg  
● Put words inside outline of shape 

○ Select shape, then choose Object > Fill and Stroke > Under Stroke...Stroke Paint = No fill then BLUE (255, 0, 0) 
○ Select text,  then choose Object > Fill and Stroke > Under Stroke...Stroke Paint = No fill then RED (0, 0, 255) 
○ To line up words inside shape again perfectly, go to Object > Align & Distribute > select Center in right window 

● Add a circle to be the hole for hanging sign 
● Select all (Ctrl A) then Group 
● Resize whole design to fit on size of your piece of material (under 12x12) 
● Set stroke style to .001 INCHES for all design 
● Save as both an Inkscape .svg so you can edit it and also as a PDF on your Google Drive (not on your local computer) 

https://www.youtube.com/watch?v=7IIR4zzXtnw
https://drive.google.com/open?id=1Z_GyYUUp9JLfgu00XbY5v5yWBjGwP6MG
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to send through Epilog laser software 
 
NOTE: If first design ready to cut on Epilog Laser Cutter, do Safety Demonstration and How to save files as PDF on Google Drive then 
open on PC computer attached to laser cutter.  Reference ​Technical Notes on Epilog setup​. 

Tuesday 
Feb 26 

(DO NOW on your own) #?oftheDay - Why do we care about Power and Speed when laser cutting? 
 
Again, split students by table by stage of design process. 
 
DEMO - How to choose materials and measure then update in Inkscape. 
 
Start queue on whiteboard of who’s ready to laser cut.  
 
Have students who first finish projects start helping peers to update design and cut themselves. 
 
Instructors students 1on1 to finish designs and save to Google Drive. 
 
NOTE - it’s best to have the students save both the .SVG and the .PDF files in case you need to tweek the final designs on the static 
PC computer.  
 
HELP file with steps and hints - 
https://docs.google.com/document/d/1B_p8MxvrWLxB8Im1wMMgMop-ow7uQ-m3SNjZnRryMLU/edit?usp=sharing 
 

Wednesday 
Feb 27 

#?oftheDay - What can you finish in Current Assignments using Progress Checklist. 
 
Continue queue on whiteboard of who’s ready to laser cut. (no Mr. Taylor) 
 
EXTEND - students can paint or use colored pencils to add color to the wood.  Also can try cutting versions on acrylic or use the Glow 
Forge (takes longer to cut). 

Thursday 
Feb 27 

Last day of trimester - open day for all students to finish all assignments and reflections 
 
#?oftheDay - I Like, I Wish, I Wonder reflection sheet for trimester course feedback 
 
Continue queue on whiteboard of who’s ready to laser cut. 
 
Offer time during 8th Grade lunch if don’t finish cutting designs. 

 

https://docs.google.com/document/d/1nRPpK8DOE2FZzTpoup72ARePUsdP5qKW8KAfH0U2yzU/edit
https://docs.google.com/document/d/1B_p8MxvrWLxB8Im1wMMgMop-ow7uQ-m3SNjZnRryMLU/edit?usp=sharing
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NOTE: 
This flow worked with 8th grade elective class of 16-18 students with two instructors.  When this lesson was replicated with larger and younger studentes 
in the 6th and 7th grade electives, the unit took significantly longer to complete. 
 
It was necessary to break down the project into smaller steps in the GClassroom and on white boards so the students didn’t forget their place in a 14 min 
long video tutorial, and also to create a better workflow / cutting queue that was highly supported by early completing students helping and manning the 
laser cutter. 
We also did a final Kahoot quiz game in some classes to celebrate 
https://create.kahoot.it/share/vector-laser-cutting-review/68282b42-b56d-4bcc-bcfd-b1866e322ce2​. 
 
 
REFERENCE: 
 
As students enter, remind them of General Classroom Procedures: 
 
In general, do whatever you usually do to be successful and rules every school day: 

● Enter the classroom quietly, take off backpack, put under table, grab assigned laptop or Chromebook. 
● Go to the bathroom(1 at a time, using the pass or 1 of 4 tickets distributed by trimester by Miss D) after you’ve done some work. 
● Get a drink of water or wash your hands (1 at a time) ONLY after you’ve done some work. 
● No eating gum or anything else during class time. 
● Make sure computers are plugged back in, headphones, Micro:Bits, and mice returned, and chairs back under tables, before dismissing. 

 
What are we doing today? 
 

1. Students need to get out computers and login with general login 
2. Complete current assignments in GClassroom; not start new independent projects using tools put away in the Makerspace. 
3. Students may work only in software and/or browsers to complete projects, ​not to watch videos or play music​. 
4. Students should not leave their work tables without raising their hand and asking. 
5. Monitor students making sure they are on the right websites and not playing games or watching music videos. 
6. 5 minutes to dismissal, clean up. Put away computers(​make sure they are plugged in​). 
7. Dismiss one table at a time.(only tables that have cleaned up. Make sure they push in their stools) 

 

https://create.kahoot.it/share/vector-laser-cutting-review/68282b42-b56d-4bcc-bcfd-b1866e322ce2
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Acceptable Use of Technology: 
 
Please do not allow students to play video games, watch YouTube music videos, or Google Search beyond the assignments.  Students can wear 
headphones to watch videos in the GClassroom. 
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